Unable to run?

Stefan Sperling stsp at stsp.name
Tue Sep 3 11:14:43 CEST 2019

On Mon, Sep 02, 2019 at 04:52:48PM -0700, Merith TK wrote:
> Update:
> Turns out it is having a unknown issue in mounting `/dev/dldi` and
> `/dev/dldi1` to `/media`
> —Merith

I don't remember if the DSi was ever actually fully supported.
Perhaps the DSi will need a new custom build and/or code changes.

Have you tried builds other than the DLDI build?
The most basic build is dslinux.nds. If other builds have issues I would
start with that one. Once dslinux.nds works correctly it would make sense
to try to fix any remaining issues for your particular hardware combo.

Sorry that I can't provide more concrete advice. It's been a while :-)

> On Mon, Sep 2, 2019 at 4:29 PM Merith TK <merith.tk at gmail.com> wrote:
> > So here is my issue, When i run DSLinux, `/media` fails to mount somewhere
> > in my system because when i navigate to that directory, it shows nothing,
> > which means the symlinks that do to `/media/linux` are completely broken
> >
> >
> > https://cdn.discordapp.com/attachments/448857503816482826/618215210364305438/20190902_154604.jpg
> >  Picture taken with my phone
> >
> > the system is a DSi. using Unlauncher to run DSlinux,
> > the homebrew exploit i used was the Camera Pit exploit
> > —Merith
> >

> -- 
> dslinux-devel mailing list
> dslinux-devel at dslinux.in-berlin.de
> https://mailman.dslinux.in-berlin.de/mailman/listinfo/dslinux-devel-dslinux.in-berlin.de

More information about the dslinux-devel mailing list